DXS International - Issues with Bedrock Edition Clients Connection – Incident details

Issues with Bedrock Edition Clients Connection

Resolved
Major outage
Started 3 months agoLasted 16 days

Affected

Minecraft Servers

Major outage from 6:14 PM to 6:47 AM, Degraded performance from 6:47 AM to 7:31 PM

SMP

Major outage from 6:14 PM to 6:47 AM, Degraded performance from 6:47 AM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a fix for this incident. We have verified that the host-provided subdomain works with no issues. Issue impact updated to degraded performance. Temporary IP for bedrock: dxssmp.falixsrv.me

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The Bedrock Edition Client does not support SRV records (assigned by the hosting service) and connection is not possible. We are working with the customer support to find a solution as soon as possible.

    • Rob

  • Investigating
    Investigating
    We are currently investigating this incident.