DXS International - GenesisCore: Network and Files issues – Incident details

GenesisCore: Network and Files issues

Resolved
Major outage
Started 3 months agoLasted 13 minutes

Affected

Minecraft Servers

Major outage from 7:38 PM to 7:42 PM, Degraded performance from 7:38 PM to 7:52 PM, Operational from 7:42 PM to 7:52 PM

SMP

Major outage from 7:38 PM to 7:42 PM, Operational from 7:42 PM to 7:52 PM

LifeSteal SMP

Degraded performance from 7:38 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Identified in LSSMP - Resolved in SMP

  • Investigating
    Investigating
    We are currently investigating this incident.