Scheduled for June 30, 2025 at 7:00 AM – 7:35 PM
Affects
Bots
Under maintenance from 7:00 AM to 12:00 AM
USFBot
Under maintenance from 7:00 AM to 12:00 AM
In progress
June 30, 2025 at 5:21 PMIn progress
June 30, 2025 at 5:21 PMMaintenance is now in progress.
Completed
June 30, 2025 at 10:00 AMCompleted
June 30, 2025 at 10:00 AMMaintenance has completed successfully
Planned
June 30, 2025 at 7:00 AMPlanned
Update
June 29, 2025 at 9:24 PMIn progress
June 29, 2025 at 9:24 PMMaintenance is now in progress.
In progress
June 29, 2025 at 9:24 PMIn progress
June 29, 2025 at 9:24 PMMaintenance is currently suspended for the night and will resume tomorrow. Bot is back online and no update has been applied.